Nextcloud ei asentunut oikein, sillä mihinkään ei ole oikeuksia. Heitin rekursiivisesti chmod 0777 nähdäkseni onko ongelma kiinni oikeuksista, mutta ei ollut vaikutusta. Kyse siis uudesta websiilosta, jonne minulle luotiin vhost. Osaako joku sanoa, mistä voisi olla kiinni? Ei tule error logeihinkaan toiminnon epäonnistumisesta riviä..

Avainsanat:
quki's gravatar image quki kysyi
08.02.2017 klo 07:17
111, hyväksyttyjä vastauksia: 0%

Vastaus kaikkiin ongelmiini löytyi, kiitos Xemanthin, .htaccess -tiedostosta. Loppuun kun lisäsi rimpsun <Limit GET POST PUT DELETE OPTIONS PROPFIND PROPPATCH MKCOL COPY MOVE LOCK UNLOCK> Order deny,allow Allow from all </Limit> nii johan rupes pelittämään.

ikilinkki
quki's gravatar image quki vastasi
10.02.2017 klo 23:48
111, hyväksyttyjä vastauksia: 0%
(13.02.2017 klo 20:07) gelupa

Since a couple of days I'm getting a similar error, where nextcloud complains about not being able to read the /siilo/users/.../owncloud-data/.ocdata file. But the file exists and is readable by my user. Any idea why this is failing?

ikilinkki
mardy's gravatar image mardy vastasi
19.02.2017 klo 15:36
1, hyväksyttyjä vastauksia: 0%

mardy: there is no siilo anymore for normal web apps since fridays change.

https://www.kapsi.fi/ohjeet/web2.html

ikilinkki
MikkoZ's gravatar image MikkoZ vastasi
19.02.2017 klo 20:08
263, hyväksyttyjä vastauksia: 20%

Thanks Mikko! I contacted the admin, let's see if I can get it activated. Is it possible to host nextcloud there?

ikilinkki
mardy's gravatar image mardy vastasi
19.02.2017 klo 21:19
1, hyväksyttyjä vastauksia: 0%

Minulla on sama ongelma kuin aloittajalla, mutta tuon qukin mainitseman rimpsun lisääminen .htaccessiin aiheutti vain internal server errorin. Mitä tein väärin?

Nextcloud on minulla asennettuna xxxxsiilo.kapsi.fi hakemistoon, ja samaisessa hakemistossa olevaan .htaccessiin tuon rivin lisäsin.

ikilinkki
harri's gravatar image harri vastasi
25.03.2017 klo 10:58
111, hyväksyttyjä vastauksia: 0%
(25.03.2017 klo 11:39) quki
(25.03.2017 klo 11:48) harri

Näköjään rivinvaihdot olivat ratkaisevia jostain syystä. Kun vaihdoin tuon rimpsun alla olevaan muotoon, niin alkoi toimia.

   <Limit GET POST PUT DELETE OPTIONS PROPFIND PROPPATCH MKCOL COPY MOVE LOCK UNLOCK> 
    order deny,allow 
    allow from all
    </Limit>
ikilinkki
harri's gravatar image harri vastasi
25.03.2017 klo 11:58
111, hyväksyttyjä vastauksia: 0%
(25.03.2017 klo 12:08) quki

Sinun vastauksesi

näytä/piilota esikatselu

Tarkkaile kysymystä

Sähköpostitse:

Kirjautumisen jälkeen voit tilata tähän kysymykseen jätetyt uudet vastaukset ja kommentit omaan sähköpostiisi.

RSS-lukijan kautta:

Pelkät vastaukset

Vastaukset ja kommentit

Markdown-perusteet

  • *kursiivi* tai _kursiivi_
  • **lihavointi** tai __lihavointi__
  • linkki:[teksti](http://url.com/ "otsikko")
  • kuva?![alt teksti](/path/img.jpg "otsikko")
  • numeroitu luettelo: 1. Foo 2. Bar
  • Lisätäksesi rivinvaihdon kirjoita kaksi välilyöntiä rivin loppuun.
  • Tavallisemmat HTML-tagit toimivat myös.

Kysymyksen avainsanat:

×4
×1

kysytty: 08.02.2017 klo 07:17

katsottu: 520 kertaa

päivitetty: 25.03.2017 klo 12:08