Sain Joomlasta seuraavan virheen:

Joomla! 3.3:sta lähtien, tällä sivustolla käytössä oleva PHP-versio ei ole enää tuettuna. Joomla! 3.3 vaatii vähintään PHP-version 5.3.10, jotta parannetut tietoturvaominaisuudet toimivat.

Järjestelmän mukaan PHP on seuraava: Linux kirsikka 3.2.46-grbfs-kapsi+ #2 SMP Sun Oct 13 21:39:43 EEST 2013 x86_64

Voiko PHPn päivittää tai sivuston ohjata palvelimelle jolla olisi uudempi PHP?

Avainsanat:
Kysyj%C3%A41455's gravatar image Kysyjä1455 kysyi
12.02.2014 klo 18:43
3114, hyväksyttyjä vastauksia: 0%

Karviaisella näyttäisi olevan 5.4.4 mutta Kirsikalla vielä 5.3.3.

Ilmeisesti Kirsikkaa ei ole vielä keretty päivittää uusimpaan Debianin versioon, mutta olettaisin että se varmaan tapahtuu lähiviikkoina. Muut palvelimet on kuitenkin tässä hiljattain päivitetty.

En tiedä että käytettävää palvelinta pystyisi mitenkään järkevästi tässä tapauksessa valitsemaan.

ikilinkki
jpa's gravatar image jpa vastasi
13.02.2014 klo 17:13
3735, hyväksyttyjä vastauksia: 26%

Kirsikan ja Karviaisen PHP:t ovat nyt molemmat versiota 5.4.4. http://www.kapsi.fi/tiedotteet/#376

(24.02.2014 klo 13:35) Annttu ♦♦

Sinun vastauksesi

näytä/piilota esikatselu

Tarkkaile kysymystä

Sähköpostitse:

Kirjautumisen jälkeen voit tilata tähän kysymykseen jätetyt uudet vastaukset ja kommentit omaan sähköpostiisi.

RSS-lukijan kautta:

Pelkät vastaukset

Vastaukset ja kommentit

Markdown-perusteet

  • *kursiivi* tai _kursiivi_
  • **lihavointi** tai __lihavointi__
  • linkki:[teksti](http://url.com/ "otsikko")
  • kuva?![alt teksti](/path/img.jpg "otsikko")
  • numeroitu luettelo: 1. Foo 2. Bar
  • Lisätäksesi rivinvaihdon kirjoita kaksi välilyöntiä rivin loppuun.
  • Tavallisemmat HTML-tagit toimivat myös.

Kysymyksen avainsanat:

×14
×2

kysytty: 12.02.2014 klo 18:43

katsottu: 1,125 kertaa

päivitetty: 24.02.2014 klo 13:35