0

Owncloud päivitys ei onnistu: PHP liian vanha

Owncloudin uusin päivitys ei onnistu. Päivitys 10.0.10:stä ylöspäin ei ole mahdollista, koska PHP-versiomme on vanha.

This version of ownCloud requires at least PHP 7.1.0 You are currently running PHP 5.6.40-0+deb8u9. Please update your PHP version.

Onkohan päivitystä suunniteltu? Tai onko mahdollista ajaa molempia?

Tarvitaan:

https://doc.owncloud.org/server/10.4/ad…manual/installation/manualinstallation.html#required

mikkoi's avatar
37
mikkoi
asked 2020-04-08 10:22:18 +0200
edit flag offensive 0 remove flag close merge delete

Comments

add a comment see more comments

1 Answer

1

PHP 7.2:n voi ottaa käyttöön ajamalla Lakka-palvelimella komennon web-php7 oma-vhost.kapsi.fi.

LISÄYS: websiilo-palvelimella oleville sivustoille komento on siilo-php7 omasiilovhost.kapsi.fi

https://www.kapsi.fi/tiedotteet/2018.html#447

https://www.kapsi.fi/tiedotteet/2018.html#449

terol's avatar
272
terol
answered 2020-04-08 13:11:28 +0200, updated 2020-04-08 13:34:21 +0200
edit flag offensive 0 remove flag delete link

Comments

add a comment see more comments

Your Answer

Login/Signup to Answer