0

PHP liian vanha

Hei,

saan Joomlalla seuraavan varoituksen:

"Varoitus PHP-versiosi, 7.2.31-1+0~20200514.41+debian8~1.gbpe2a56b, saa tällä hetkellä vain tietoturvapäivityksiä PHP-projektilta. Tämä tarkoittaa, että PHP-versiotasi ei tueta enää pitkään. Suosittelemme siirtymistä uudempaan PHP-versioon ennen kuin sen tuki loppuu kokonaan 30.11.2020. Joomla toimii nopeammin ja turvallisemmin uudemmalla PHP-versiolla (PHP 7.x suositellaan). Ota yhteyttä palveluntarjoajaasi päivityksen suhteen."

Onko Kapsille päivitysaikeita?

Kysyjä1455's avatar
121
Kysyjä1455
asked 2020-10-07 12:12:22 +0200
edit flag offensive 0 remove flag close merge delete

Comments

add a comment see more comments

1 Answer

0

Tänä vuonna tapahtuvan verkkosivu-uudistuksen myötä PHP päivittyy uudempaan versioon. Ylläpidolta pyytämällä uuden verkkosivualustan voi ottaa käyttöön sivullesi jo ennen kaikille tapahtuvaa muutosta.

terol's avatar
272
terol
answered 2020-10-07 12:27:15 +0200
edit flag offensive 0 remove flag delete link

Comments

add a comment see more comments

Your Answer

Login/Signup to Answer