0

Nextcloud 11 - php 5.6.0

Varoitus muille että nextcloud 11.0.0 ilmoittaa päivityksen jälkeen tämmöistä:

This version of Nextcloud requires at least PHP 5.6.0 You are currently running 5.4.45-0+deb7u6. Please update your PHP version.

Nextcloud 10.0.2 on vielä OK.

MikkoZ's avatar
76
MikkoZ
asked 2017-01-08 02:02:05 +0200
edit flag offensive 0 remove flag close merge delete

Comments

add a comment see more comments

2 Answers

0

Auttoiko web-palvelin uudistus tähän? Nyt pitäisi olla PHP 5.6 käytössä.

tsk's avatar
1.3k
tsk
answered 2017-02-21 19:42:59 +0200
edit flag offensive 0 remove flag delete link

Comments

add a comment see more comments
0

Asensin uuden Nextcloudin websiiloon. Kyllä se toimii sieltä.

Websiilon käyttöoikeus pitää pyytää ylläpidolta. Samalla pyydetään osoite joka sinne johtaa. Esimerkiksi vaikka "omasiilo.kapsi.fi"

https://ukk.kapsi.fi/questions/160/ownc… -tuo loitsu piti laittaa .htaccess-tiedoston loppuun.

Jorma's avatar
394
Jorma
answered 2017-02-25 15:45:38 +0200, updated 2017-02-25 15:48:14 +0200
edit flag offensive 0 remove flag delete link

Comments

add a comment see more comments

Your Answer

Login/Signup to Answer